resolve conflicted apache and nginx installation

I was facing an error right before i write this post. The error is about webserver conflict on my Ubuntu machine. I previously installed Apache2, i stop it and installed Nginx because i have to use it to serve an application using Nginx, later i need to use Apache2, so i stop nginx and started …